All delayed orders has been sent to the POS/Dashboard and emails.
Posted May 01, 2020 - 20:45 EDT
Monitoring
A fix has been deployed and we are actively monitoring the situation.
Posted May 01, 2020 - 20:17 EDT
Identified
The issue has been identified we are working on the solution.
Posted May 01, 2020 - 20:16 EDT
Investigating
We are experiencing a delay with order processing. Some orders are delayed and are not showing up on the POS and/or Dashboard. We are actively working on resolving the issue.