Slow or unresponsive system and dashboard

Incident Report for Sauce Online Ordering

Resolved

The issue was resolved.
Posted Jul 16, 2020 - 14:50 EDT

Monitoring

We have identified and fixed the issue and will be closely monitoring the situation.
Both online ordering and dashboard are coming back online and becoming operational again.
Posted Jul 16, 2020 - 13:11 EDT

Investigating

Hi,
We are experiencing a wide system unresponsiveness.
Our engineers are investigating.

Updates will follow.
Posted Jul 16, 2020 - 12:42 EDT
This incident affected: Online Ordering.