Say2eat.com Domain is coming back in most parts in North America. Dashboard.say2eat.com should work as well as our support email support@say2eat.com and your restaurant's say2eat.com URL ordering site. We are monitoring to make sure it’s all working as expected.
Posted Jul 17, 2021 - 16:30 EDT
Monitoring
Our domain is back, you can now email us at support@say2eat.com, and we expect your ordering sites to be live in a few hours.
Posted Jul 17, 2021 - 15:59 EDT
Update
IMPORTANT MESSAGE FROM SAY2EAT - Please read carefully Dear Say2eat Restaurant Partner,
Due to a bug with GoDaddy’s domain management system, our domain got disconnected. The domain is already reconnected but it can take up to 48 hours for all websites to be reconnected across all of North America.
This means that your Say2eat website ordering might be down in certain places in North America and your customers may not be able to place orders. With that said, orders through Facebook Messenger are still working properly and have not been affected.
It also means that if you use the Say2eat Dashboard to see incoming Facebook Messenger orders, it is currently not working, so the only way to see incoming orders would be through an integration to your POS/Otter/Ordermark/Checkmate or receiving orders via e-mails, which we can send you until the dashboard is working again.
If you need to contact our support please use this chat window in this link https://www.getsauce.com/ or call us to 1 888-477-1537 We are deeply sorry for this issue, and our experts working hard to accelerate the domain populating process. Please subscribe to our status page to get ongoing updates on the situation https://say2eat.statuspage.io/
There is an option for us to change the domain of your ordering site, and you could start getting orders within 30 minutes. However, in order to do so: 1. You would need to change the link on your website under the order online button 2. You would only see incoming orders via email or integration (Toast, Otter, Ordermark, Checkmate), and not via the Say2eat dashboard.
Please contact us via our support chat if you would like us to proceed with this option.
Posted Jul 17, 2021 - 07:44 EDT
Update
We are working with DNS providers to remedy the issue.
Posted Jul 16, 2021 - 22:06 EDT
Identified
There was a change in names servers settings with our DNS registrar. We reverted it back and now it is being propogaded throughout the world. We will issue an update as soon as we have more information.