Website ordering is currently down.

Incident Report for Sauce Online Ordering

Resolved

The issue was resolved.
We are continuing to monitor it.
Posted Mar 27, 2021 - 14:02 EDT

Update

We are continuing to investigate this issue.
Posted Mar 27, 2021 - 14:01 EDT

Investigating

Numerous restaurant websites are currently down, our engineers are actively working on resolving the issue.
Posted Mar 27, 2021 - 13:35 EDT
This incident affected: Online Ordering.