Payment processor issues

Incident Report for Sauce Online Ordering

Resolved

All systems are operational.
Posted Sep 22, 2020 - 12:02 EDT

Monitoring

A fix has been released, the payments are back to normal.
We are monitoring the status.
Posted Sep 22, 2020 - 11:42 EDT

Identified

We have identified the underlying issue and working on a fix.
Posted Sep 22, 2020 - 11:33 EDT

Investigating

Hello,

We are detecting an issue with our payment processor integration.
Some of our partners are being affected.
We will update on the progress within an hour.
Posted Sep 22, 2020 - 10:48 EDT
This incident affected: Online Ordering.