Doordash service is down

Incident Report for Sauce Online Ordering

Resolved

Doordash identified and fixed the issue, all back to normal.
Posted May 14, 2020 - 13:33 EDT

Identified

Doordash service is down and is not able to accept orders at this moment.
Some delays in deliveries are expected while we route them to alternative services.
Doordash is investigating the issue.
Posted May 14, 2020 - 11:16 EDT
This incident affected: Online Ordering.