Dashboard domain update

Incident Report for Sauce Online Ordering

Resolved

All systems are back and fully functional.
Posted Jul 18, 2021 - 04:31 EDT

Update

Say2eat.com Domain is coming back in most parts in North America.
Dashboard.say2eat.com should work as well as our support email support@say2eat.com and your restaurant's say2eat.com URL ordering site.
We are monitoring to make sure it’s all working as expected.
Posted Jul 17, 2021 - 16:29 EDT

Monitoring

Restaurants who are using the dashboard you can login to your dashboard using this link - https://dashboard.sauce.rest
Please note that this will only work on browser and not the app
Posted Jul 17, 2021 - 10:12 EDT
This incident affected: Online Ordering.